Магенто е магазин | Magento

Мощна и ненадмината платформа за онлайн търговия, Magento Enterprise Edition е предназначена специално за сериозни и крупни търговци.
 

Magento Commerce е водеща, иновативна система с отворен код, с невероятни възможности за физическо и онлайн интегриране.

ФАКТИ за Магенто

Magento Commerce е водеща платформа за онлайн търговия, като реализирания стокооборот за 2015г. е над $ 50 Милиарда.

For the third year in a row, Magento has powered more Internet Retailer Top 1000 merchants than anyone else—more than double the amount of any other provider.
Източник: https://magento.com/

Magento has been named the top eCommerce platform on the inaugural Internet Retailer B2B eCommerce 300 guide, with 41 merchants that list Magento as their eCommerce platform.
Източник: https://magento.com/

Magento is the top eCommerce platform to the Internet Retailer Hot 100, representing retailers that deliver the most innovative ideas in commerce.
Източник: https://magento.com/

От 2018 преустанових Изграждане на сайтове под Магенто, понеже от версия 2 нагоре се оказа, че изисква прекалено голям обем сървърна мощ (нает сървър), както и необходимостта от много сериозен и постоянен съпорт, граничещ с наемане на специалист – програмист или създаване на отделен фирмен отдел. За повечето клиенти цената за поддръжка става прекалено висока (над 1000 лв на месец), поради факта, че в повечето случаи става дума за прохождащ бизнес с по-ограничени финансови ресурси. В момента мога да предложа само мигриране (изместване) на продукти от Магенто към Опънкарт поради по нормалните изисквания, както за хостинг, така и за съпорт!

Магенто е супер платформа, но е подходяща за по-големи търговци!

За прохождащи и по-малки бизнеси препоръчвам системата Опънкарт!

Magento 2.4 system requirements

Operating systems (Linux x86-64)

Linux distributions, such as RedHat Enterprise Linux (RHEL), CentOS, Ubuntu, Debian, and similar. Magento is not supported on Microsoft Windows and macOS.

Memory requirement

Upgrading the Magento applications and extensions you obtain from Magento Marketplaces and other sources can require up to 2GB of RAM. If you are using a system with less than 2GB of RAM, we recommend you create a swap file; otherwise, your upgrade might fail.

Web servers

  • Apache 2.4

    In addition, you must enable the Apache mod_rewrite and mod_version modules. The mod_rewrite module enables the server to perform URL rewriting. The mod_version module provides flexible version checking for different httpd versions. For more information, see our Apache documentation.

  • nginx 1.x

Database

  • MySQL 8.0 for on-premise installations
  • MariaDB 10.4 for Magento Commerce Cloud projects

PHP

Magento supports PHP 7.4.0. You can install Magento 2.4.0 with 7.3, but it is not tested or recommended. It is intended for upgrading from Magento 2.3.x to Magento 2.4.0.

източник: https://devdocs.magento.com/guides/v2.4/install-gde/system-requirements.html

Към началото